Actualité

Quake 4 : la config

Par Didier, le

Voilà la configuration minimale requise pour Quake 4 :

- Mac OS X 10.3.9
- PowerPC G4/G5 ou Intel
- 1.67 GHz
- 512 MO
- 3GO de disque
- Carte 3D (ATI): Radeon 9600
- Carte 3D (NVidia): GeForce 6600
- VRam: 64 MO
- Lecteur DVD

On est assez loin du G3 exigé par la version 3 ! Ce jeu utilise le moteur de Doom 3, donc autant dire que si la démo de Doom rame un peu chez vous, vous pouvez oublier Quake de suite... La sortie est prévue le mois prochain.

• img

Commentaires

Connectez-vous/créez un compte pour réagir à cet article !
Oops, vous n'êtes pas connecté

Pour évaluer un commentaire sur Mac4Ever, vous devez être connecté avec votre compte utilisateur.

6 commentaires
Connectez-vous/créez un compte pour réagir à cet article !
Oops, vous n'êtes pas connecté

Pour évaluer un commentaire sur Mac4Ever, vous devez être connecté avec votre compte utilisateur.

Suivez-nous !

Guide d'achat

Consulter le guide d'achat

Dossiers Divers

Plus de dossiers Divers

Dernières vidéos

Voir toutes les videos