Actualité

Adobe : InDesign piraté pas compatible Léopard

Par arnaud, le

Adobe : InDesign piraté pas compatible Léopard
Sur son blog, Tim Cole's InDesign BackChannel, un responsable d'Adobe revient sur des problèmes d'incompatibilité entre InDesign CS3 et Léopard. Selon Tim, les problèmes, rapportés par des utilisateurs qui envoient leur crashlog à Adobe, concerneraient uniquement les pré-version du logiciel, celles dont le numéro de Build est inférieur à 458.

Les crashlog continuent d'indiquer que ce sont les pré-versions de inDesign (qui ne sont pas accessibles légalement) qui présentent des problèmes d'incompatibilité. (...) il est évident d'Adobe ne se sent aucune obligation d'assurer la compatibilité de versions piratées.

Source

Commentaires

Connectez-vous/créez un compte pour réagir à cet article !
Oops, vous n'êtes pas connecté

Pour évaluer un commentaire sur Mac4Ever, vous devez être connecté avec votre compte utilisateur.

13 commentaires
Connectez-vous/créez un compte pour réagir à cet article !
Oops, vous n'êtes pas connecté

Pour évaluer un commentaire sur Mac4Ever, vous devez être connecté avec votre compte utilisateur.

Suivez-nous !

Guide d'achat

Consulter le guide d'achat

Dossiers Divers

Plus de dossiers Divers

Dernières vidéos

Voir toutes les videos