Top Promos Apple Test Apple Antivirus Mac Dock Thunderbolt Sunology Comparatif iPhone Nettoyeur Mac

Actualité

Divers

PHP 4.3.1 pour les nuls

Par Denis Vaillant - Mis à jour le

Au hasard de mes tribulations quotidiennes et pour les adeptes de la programmation web dynamique, je viens de tomber sur un installer de PHP 4.3.1 particulier :
- il s'installe avec un simple double clique, donc pas de besoin de le compiler au préalable.
- il intègre en standard toutes ces librairies :
OpenSSL -Zlib - Calendar Coversions - Exif - FTP - multi-byte-string - mbregex - Sessions - Sockets - Tokenizer - WDDX - XML - YP/NIS - Versioning - Trans-id - Track-vars - MySQL - Expat - DBX - Mcrypt - dbase - LDAP - iODBC - libGD - JPEG - PNG - TIFF - XSLT - PDF - GNU Iconv - Sybase/MS-SQL via FreeTDS - cURL - Freetype 1 - Freetype 2 - GNU gettext - XML-RPC - MIME-Magic - Pspell/Aspell - Type 1 Fonts (t1lib) - PostgreSQL - IMAP w/ SSL - Bzip2

Alors, amis développeurs web, vous n'avez pas d'excuses pour ne pas l'installer !

Plus d'infos sur la bête
Télécharger la bête

Attention, la bête nécessite Apache 2.0.44 ou plus récent pour fonctionner correctement. Cela ne fonctionnera pas pour Apache 1.x, installé par défaut sur votre machine. Si vous cherchez PHP 4.3.1 pour Apache 1.x, allez donc faire un tour sur entropy.ch.