Actualité

iOS : la correction de la faille PDF pour tous (ou presque)

Par arnaud, le

La sortie, hier soir, de la version 4.0.2 de iOS a permis à Apple de corriger une faille vraiment sérieuse permettant l'exécution d'un code tiers non signé par le biais d'un PDF malicieux. Petit hic pour une mise à jour de sécurité, celle-ci n'est pas proposée aux iPhone Edge ou aux iPod touch de première génération (la faille existe, a priori, dans les versions précédentes de l'iOS).

Qu'à cela ne tienne, la Dev-team annonce travailler à un patch - c'est le sieur Saurik qui s'y colle - pour corriger celle-ci sur tous les appareils et sur toutes les versions d'iOs depuis la version 2. Seul problème, il faut, bien sûr être jailbreaké pour profiter de ce futur patch. Lequel présente, en outre, l'insigne avantage d'éviter de mettre à jour en version 4.0.2 et donc de perdre le jailbreak.

iOS : la correction de la faille PDF pour tous (ou presque)


Source

Commentaires

Connectez-vous/créez un compte pour réagir à cet article !
Oops, vous n'êtes pas connecté

Pour évaluer un commentaire sur Mac4Ever, vous devez être connecté avec votre compte utilisateur.

31 commentaires
Connectez-vous/créez un compte pour réagir à cet article !
Oops, vous n'êtes pas connecté

Pour évaluer un commentaire sur Mac4Ever, vous devez être connecté avec votre compte utilisateur.

Suivez-nous !

Guide d'achat

Consulter le guide d'achat

Dossiers Divers

Plus de dossiers Divers

Dernières vidéos

Voir toutes les videos