Actualité

MàJ iPod 1.3.1

Par Ergo, le

Comme d'habitude laissons la parole à iPapy:

Le logiciel iPod 1.3.1 améliore la compatibilité entre Mac OS X (version 10.3 Panther) et l'iPod :
si votre iPod requiert une mise à jour, la prochaine fois que vous brancherez votre iPod et ouvrirez iTunes, le programme de mise à jour du logiciel iPod s'exécutera et vous permettra d'installer le logiciel iPod 1.3.1.

Le logiciel iPod 1.3.1 gère uniquement les iPod non équipés de connecteur de socle.

Pour en savoir plus sur l'iPod, rendez-vous sur le site Web http://www.info.apple.com/frfr/ipod.


Tout ceci dans vos préférences système.

Suivez-nous !

Guide d'achat

Consulter le guide d'achat

Dossiers Divers

Plus de dossiers Divers

Dernières vidéos

Voir toutes les videos