Actualité

Votre logiciel GPS est-il compatible iOS 4 ?

Par arnaud, le

Avec l'arrivée de l'iPhone 4 et de l'iOS 4, les logiciels de pilotage GPs doivent être mis à jour, afin de pouvoir bénéficier du multi-tâches. tomtom 1.4, disponible depuis le 22 juin, est compatible. navigon ne l'est pas encore mais ça ne devrait vraiment pas tarder : l'éditeur a même fait la démonstration vidéo de sa prochaine mise à jour.

L'autre logiciel majeur, copilot, n'est pas encore compatible, même la version France qui est compatible iPad. Pire, lancer le logiciel sur un iPhone 4 abouti, chez certains utilisateurs au moins, à un bien étrange bogue (merci Keud). L'éditeur, évidemment, travaille à une mise à jour pour rendre son logiciel compatible iPhone 4.

Votre logiciel GPS est-il compatible iOS 4 ?

Commentaires

Connectez-vous/créez un compte pour réagir à cet article !
Oops, vous n'êtes pas connecté

Pour évaluer un commentaire sur Mac4Ever, vous devez être connecté avec votre compte utilisateur.

48 commentaires
Connectez-vous/créez un compte pour réagir à cet article !
Oops, vous n'êtes pas connecté

Pour évaluer un commentaire sur Mac4Ever, vous devez être connecté avec votre compte utilisateur.

Suivez-nous !

Guide d'achat

Consulter le guide d'achat

Dossiers Divers

Plus de dossiers Divers

Dernières vidéos

Voir toutes les videos